gstreamer/bad

gstreamer1-plugins-bad-kate - Plugin wrapper to the library for the kate karaoke bitstream format

Website: http://gstreamer.freedesktop.org/
License: LGPLv2+ and LGPLv2
Description:
This package provides a GStreamer plugin wrapper to the libkate library.

Kate is meant to be used for karaoke alongside audio/video streams (typically
Vorbis and Theora), movie subtitles, song lyrics, and anything that needs text
data at arbitrary time intervals.

Packages

gstreamer1-plugins-bad-kate-1.14.1-1.el7_5.awel.x86_64 [53 KiB] Changelog by Alice Wonder (2018-06-23):
- Update to 1.14.1
- The schroedinger plugin has been removed by upstream.

Listing created by Repoview-0.6.6-4.el7