gstreamer/ugly

gstreamer1-plugins-ugly-mpeg2dec - Plugin for decoding MPEG-2 encoded video

Website: http://gstreamer.freedesktop.org/
License: LGPLv2
Description:
This package provides a plugin wrapper to the libmpeg2 library for decoding
MPEG-2 video content.

Packages

gstreamer1-plugins-ugly-mpeg2dec-1.14.1-1.el7_5.awel.x86_64 [25 KiB] Changelog by Alice Wonder (2018-06-23):
- Update to 1.14.1
- lame, mpg123, and twolame plugins now in gstreamer1-plugins-good

Listing created by Repoview-0.6.6-4.el7