development/libraries

php-pecl-imagick - Provides a wrapper to the ImageMagick library

Website: http://pecl.php.net/package/imagick
License: PHP
Description:
imagick is a native php extension to create and modify images using the
ImageMagick API.
This extension requires ImageMagick version 6.2.4+ and PHP 5.1.3+.

IMPORTANT: Version 2.x API is not compatible with earlier versions.

Packages

php-pecl-imagick-3.4.3-2.el7_6.awel.libre.src [252 KiB] Changelog by Alice Wonder (2018-12-08):
- Rebuild for CentOS 7.6

Listing created by Repoview-0.6.6-4.el7