development/libraries

compat-nettle - A low-level cryptographic library

Website: http://www.lysator.liu.se/~nisse/nettle/
License: GPLv2 GPLv3 LGPLv3
Description:
This build uses a prefix of /opt/gnutls as a compatibility package. It is
not intended to replace the vendor version of this package.

Nettle is a cryptographic library that is designed to fit easily in more
or less any context: In crypto toolkits for object-oriented languages
(C++, Python, Pike, ...), in applications like LSH or GNUPG, or even in
kernel space.

This build uses an install prefix of /opt/gnutls to avoid conflicts with
the version of nettle that ships with CentOS 7.

Packages

compat-nettle-3.4.1-1.el7_6.awel.libre.src [1.9 MiB] Changelog by Alice Wonder (2018-12-10):
- Update to 3.4.1, do not install the info files.
- Build as compatibility package with /opt/gnutls as install prefix.

Listing created by Repoview-0.6.6-4.el7